解决问题:Docker部署Dify时db与plugin_daemon无限重启
·


如题,dify启动失败,一直转圈,折腾了一晚上,有人说“找到services下的db,修改volumes,将./volumes/db/data改为postgres-data,然后在docker-compose.yaml文件的最末尾的volumes下添加postgres-data:”,我试过不起作用,后来我去问gemini,最终在各种尝试下解决了,以下是gemini的回答:
这很关键,他说可能是路径不一致导致的,所以我尝试了把上面的pgdata改成data,不行。然后继续尝试把data改成pgdata,结果令人惊喜,成功了。
希望能帮到你!!!
更多推荐



所有评论(0)